WordPress.org

Support

Support » Plugins and Hacks » WPMU Theme Usage Info » [Plugin: WPMU Theme Info] Latest Version is Not Working

[Plugin: WPMU Theme Info] Latest Version is Not Working

  • I’m not sure if it is a problem with some of my other plugins, but when ever I activate the plugin usage, or the theme usage plugin it takes down my whole network.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    As soon as I remove the files it all works again. I do have a plugin management plugin installed in /wp-content/plugins. Not sure.

    Thoughts? What can I do to troubleshoot? I love your plugins.

    http://wordpress.org/extend/plugins/wpmu-theme-usage-info/

Viewing 2 replies - 1 through 2 (of 2 total)
  • A bit more playing and I found that I had an old version in my wp-content folder that was trying to run. I deactivated and deleted that and now at least the site is up.

    When I go to theme info page it get’s the server error though:

    /wp-admin/network/themes.php?page=cets_theme_info.php

    And when I go to the plugins page it takes forever and then brings up a blank screen.

    We do have over 2000 sites on the network… perhaps it is too big to run a report like this on all the sites.

    Well what does your server error logs say about the 500 error?

    And yeah, that sounds like a crapload of sites. Can you install it on a similar installation with fewer sites to compare against?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WPMU Theme Info] Latest Version is Not Working’ is closed to new replies.
Skip to toolbar