WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WPMU Ldap Plugin] I can't install it correct

[Plugin: WPMU Ldap Plugin] I can't install it correct

Viewing 4 replies - 1 through 4 (of 4 total)
  • monpelaud
    Member

    @monpelaud

    Hi,
    WPMU Plugins dont need to be activated.
    Go to Network Admin/Dashboard Menu.
    Next Plugins/Installed Plugins and see: Must-Use (1)
    For setting LDAP Options go to Settings/LDAP Options.

    markpea
    Member

    @markpea

    I can confirm lenasterg’s experience with the latest WP version 3.4.1. I created the mu-plugins directory inside wp-content and with the same ownership and permissions as plugins and other dirs located there. Downloaded wpmu-ldap_3.1.1.tar.gz, untarred and moved ldap directory into mu-plugins. After logging in as Administrator and going to My Sites -> Network Admin -> Dashboard and then Plugins there is no ‘Must-Use’ section (as there is with previous versions of WP & ldap). I can provide screenshots if desired. Similarly, since WP 3.4 does not seem to pick up the plugin from mu-plugins there is no LDAP options underneath Settings. I think you’ll find the same thing if you update to 3.4.1.
    Cheers

    monpelaud
    Member

    @monpelaud

    The directory “ldap” and files “index.php, ldap_auth.php and readme.txt” must be directly under the directory wp-content/mu-pluging /:
    The content of “wp-content/mu-plugings/” must be:
    ldap
    index.php
    ldap_auth.php
    readme.txt

    Best regards

    Plugin Author Aaron Axelsen
    Member

    @axelseaa

    Please give version 4.0 a shot. It has been reworked to not require installation in the mu-plugins folder. Though, it still requires a MultiSite WP installation.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WPMU Ldap Plugin] I can't install it correct’ is closed to new replies.