WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WPML Multilingual CMS] Translation shows up only partially

[Plugin: WPML Multilingual CMS] Translation shows up only partially

  • Melanie
    Member

    @melanielangenhan

    So obviously WP 3.1 isn’t compatible with the latest free version of WPML. How do I know that the commercial version corrects this strange behaviour of my WP website?

    The site is roparunteam018.org. Main language is Dutch, second language English. The content of the theme (Wootheme’s Sealight) is made of custom post types (slides, info boxes, testimonials). They don’t show up (translated) in the english version of the site (like they did). The header, footer and sidebar are displayed correctly. All articles and posts have been translated of course, everything already worked so far.

    – Melanie

    http://wordpress.org/extend/plugins/sitepress-multilingual-cms/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Amir Helzer
    Participant

    @amirhelzer

    We’re working closely with WooThemes. When there’s a problem, we debug it fully and make sure that it’s fixed either in WPML or in the theme.

    Melanie
    Member

    @melanielangenhan

    Amir, thank you for your reply. I already posted the problem at the WooThemes forum and they say it’s a WPML issue, as the theme didn’t change.

    What else can I do? We are a nonprofit team without a budget and I offered WPML my help in testing the Sealight theme. I can’t access the support forum without a membership.

    – Melanie

    Plugin Author Amir Helzer
    Participant

    @amirhelzer

    There’s a queue of requests for non-profit accounts and we’re doing our best to go through them as quickly as possible.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WPML Multilingual CMS] Translation shows up only partially’ is closed to new replies.