WordPress.org

Support

Support » Plugins and Hacks » WPML Multilingual CMS » Carefully ! WPML.org No Support at all for Buddypress Multiling

Carefully ! WPML.org No Support at all for Buddypress Multiling

  • Amir:

    We congratulate you for the new WPML version 2. However, we would like to know if there is a possibility for a new version of Buddypress Multilingual Plugin higher than than version 1.0.0 to be run on BP 1.2.5 and newer.

    We the owners of multilingual sites who installed BP Multilingual Plugin are starting to worried about the future of our sites since months ago are waiting for a new announced version of this plugin.

    Let me remember we start our Multiligual BP sites due to the WPML support confidence, which at this moment is on risk due an extended or permanent lack of support on this BP Multilingual Plugin.

    We post this message more than once on WPML.org site prior this one, and it has been continuously deleted.

    Sorry and best regards,

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Carefully ! WPML.org No Support at all for Buddypress Multiling’ is closed to new replies.
Skip to toolbar