Support » Plugins » [Plugin: WPG2] Image Chooser not working

  • [Plugin: WPG2] Image Chooser not working

    I am getting ready to leave on a trip, and thought I had checked out and prepared everything. It has been a while since I used my travel journal, and I don’t know what, if anything, has changed with my WordPress install, web host, or browser. To the best of my knowledge maybe I upgraded WordPress, and maybe my web host moved me to a different server / IP address.

    Now when I try to insert an image with the G2 button the Image Chooser window pops up, but remains blank. After a while it says “Done”.

    I view source and this is what I get:


    <html xmlns="">
        <title>Gallery2 Image Chooser</title>
        <link rel="stylesheet" href="css/g2image.css" type="text/css" />
        <link rel="stylesheet" href="css/dtree.css" type="text/css" />
        <link rel="stylesheet" href="css/slimbox.css" type="text/css" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <script language='javascript' type='text/javascript' src='../../../../wp-includes/js/tinymce/tiny_mce_popup.js'></script>
        <script language="javascript" type="text/javascript" src="jscripts/functions.js"></script>
        <script language="javascript" type="text/javascript" src="jscripts/dtree.js"></script>
        <script language="javascript" type="text/javascript" src="jscripts/mootools.js"></script>
        <script language="javascript" type="text/javascript" src="jscripts/slimbox.js"></script>
    <body id="g2image">
        <form method="post">
                    <td width="200px" valign="top">


    I searched the internet in general and forums in particular, haven’t found this problem yet. I have tried deactivating a few plugins people mention as generally causing conflicts, and I have cleared my cache between attempts. I have set and re-set the WPG2 paths and they validated ok.

    BTW, WPG2 seems to work on the front end just fine ( ) just not the Image Chooser.

    Any help?


    ==Currently active==
    Wordpress 2.7.1
    WPG2 3.0.7
    Akismet 2.2.3
    BM Custom Login 1.3
    Exec-PHP 4.9
    Post Template 3.3.0
    Slimbox Plugin 1.3
    Subscribe2 4.13
    TinyMCE Advanced 3.2
    UMapper 2.2.9
    Wordbook 0.14.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Update: In the clarity of morning I thought of trying it in Internet Explorer and lo, it works. So…

    I normally use Firefox 3.0.10

    Sadly using IE 7.0.6001.18000 works.

    I will look at my Firefox extensions and stuff and see if any of that helps, but if anyone else has ideas I’m all ears!


    Another update: I have disabled ALL of my Firefox plugins, re-installed Firefox version 3.0.10, cleared my cache, still not working.

    FWIW, the Image Chooser has always been extremely slow to load, even in IE. Maybe something is just timing out now? But why Firefox and not IE…?

    I have this problem. The chooser doesn’t work in Safari or Firefox. Anyone have a solution or know where to find a solution?

    Sadly, this problem seems to have come back even using IE7. I’ve tried Firefox, Safari, IE8 and even Chrome. I’m really hoping the developer doesn’t abandon this plug-in, it has been one of my absolute must haves.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WPG2] Image Chooser not working’ is closed to new replies.