Support » Plugin: WPFlickr » [Plugin: WPFlickr] Please only require 'read' permissions

  • lellobot

    (@lellobot)


    Hiya,

    I’ve very anxious about giving permission to a plugin which allows ‘delete’ permissions to my Flickr account. I’m going to deactivate the plugin, but I hope your next update will drop the permissions please.

    Thanks so much

    Liz

    http://wordpress.org/extend/plugins/wpflickr/

  • The topic ‘[Plugin: WPFlickr] Please only require 'read' permissions’ is closed to new replies.