Support » Plugin: WPCongress » [Plugin: WPCongress] 3.1 Problems

  • Ed

    (@beavercountian)


    Kudos for this effort!!!

    A few problems with 3.1

    The link to the plugin settings doesn’t work (note this changed under 3.1).

    Also,[wpcongress_legislator id=”L000551″] returns the template with no data in it. Other features (like browse legislators) work, so I suspect this isn’t a problem on our end?

    Once again, very very good job undertaking this project, it’s much needed!

    http://wordpress.org/extend/plugins/wpcongress/

Viewing 1 replies (of 1 total)
  • Plugin Author danasf

    (@danasf)

    Ok, thanks for this bug report. I tried really quickly on three WordPress 3.1 installs to replicate this problem, wasn’t able to duplicate it. [wpcongress_legislator id=”L000551″] just worked fine for me, too. Weird. Have any customizations or plugins installed?

    If you can reach the admin page, trying toggling the CURL setting , some people have luck turning when CURL on and off. School and work have been keeping me crazy busy but I hope to be able to make a major update / OOP rewrite to this plugin by late april, early may.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WPCongress] 3.1 Problems’ is closed to new replies.