WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WPCB] Version 2.4.4 can not be activated

[Resolved] [Plugin: WPCB] Version 2.4.4 can not be activated

  • Here is the error message I get when updating WPCB from version 2.4.2 to 2.4.4:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘@’, expecting T_STRING in /home2/streety1/public_html/endev/wp-content/plugins/wpcb/index.php on line 2035

    There is an extra @ in front of the wpcb_display_payment_icon_page_title that the parser does not like. Removing it solves the problem.

    Thank you Thomas

    http://wordpress.org/extend/plugins/wpcb/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WPCB] Version 2.4.4 can not be activated’ is closed to new replies.