Support » Plugin: WPBook Lite » [Plugin: WPBook Lite] unable to link fb and wordpress

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok got the cavas setup…and i get this:
    This webpage is not available
    The webpage at https://www.emmanuelcomputerconsulting.com/ might be temporarily down or it may have moved permanently to a new web address.
    Error 501 (net::ERR_INSECURE_RESPONSE): Unknown error.

    I have zero intention of paying for a third party cert..any way to NOt use ssl?

    Plugin Author John Eckman

    (@johneckman)

    Nope. Zero way of not using SSL.

    Facebook requirement.

    You can use WPBook Lite, but not WPBook.

    If you’re using WPBook Lite (in which forum you are posting) you don’t have a canvas.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WPBook Lite] unable to link fb and wordpress’ is closed to new replies.