WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WPBook Lite] Blog articles don't show up in facebook

[Resolved] [Plugin: WPBook Lite] Blog articles don't show up in facebook

Viewing 3 replies - 1 through 3 (of 3 total)
  • GNaschenweng
    Member

    @gnaschenweng

    I have the same issue – get the following errors in the debug log:

    Caught exception in stream publish for user: (#200) This API call requires a valid app_id.Error code: 0

    2012-01-07 10:24:04 : No access token
    2012-01-07 10:24:04 : publish_to_facebook running, target_admin is XXX
    2012-01-07 10:24:04 : Post ID is 1316
    2012-01-07 10:24:04 : My permalink is XXXX
    2012-01-07 10:24:04 : Function does not exist, or no thumb
    2012-01-07 10:24:04 : Post thumbail is
    2012-01-07 10:24:04 : Post share link is
    2012-01-07 10:24:04 : Publishing to personal wall, admin is XXX
    2012-01-07 10:24:04 : Publishing as excerpt, is

    Plugin Author John Eckman
    Member

    @johneckman

    @moxie – you’ll have to provide more info. Have you enabled debugging, and if so, what’s in that file?

    @gnaschenweng – looks like you don’t have an access token stored. When you visit the WPBook Lite settings page in Facebook, what does it say in the Permissions section?

    GNaschenweng
    Member

    @gnaschenweng

    @moxie – I managed to figure out why my push to FB did not work.

    – In the WPBook Lite Setup under “Required Settings”->YOUR Facebook Profile ID – I captured my pages ID instead of my Facebook ID.

    – Under “Stream Profile/Page Options” just click “Publish new posts to the wall of this page/group” and in the Page ID insert the Page ID of your FB page.

    Now everything works

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WPBook Lite] Blog articles don't show up in facebook’ is closed to new replies.