Support » Plugins and Hacks » [Resolved] [Plugin: WPBook Lite] Authorization required

[Resolved] [Plugin: WPBook Lite] Authorization required

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John Eckman


    So when you generate a new access token, and visit your WPBook Lite settings page, take the access token it has given you and check it here:


    This will tell you the token’s expiration information and what user and app it is associated to.

    If that still says it expires in two hours, you could try de-authoring the application (in Facebook go to account settings, apps, and remove all permissions from the app).

    Then re-add it.

    Seems Facebook sometimes keeps issuing short-lived tokens when it should give long-lived ones.

    If the token debugger gives you a “token could not be decoded” error, check you settings. Are you requesting an access token for the correct FB profile ID?

    It must be an individual’s profile ID, not a page ID or group ID.

    Plugin Author John Eckman


    @mippie Try 1.5.

    If you are still getting short-lived access tokens, you may need to deauthorize the application from your Facebook account and then re-add it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: WPBook Lite] Authorization required’ is closed to new replies.