[resolved] I see the blog in an iframe instead of the permission screen (2 posts)

  1. O Ofutur
    Posted 4 years ago #

    I used to have the blank permission screen, but after having performed the upgrade steps, all I get is my blog in an iFrame instead of the permissions page.

    The URL is:
    "Canvas Page"?is_permissions=true&wp_user=1

    In my settings:

    I've put the blog's URL for the support URL and both the normal and secure Canvas URL.

    My Page Tabs section doesn't look like the screenshot in the doc.
    When I select iFrame, I have to type the full URL.

    I'm using this for both the normal and secure URL
    "Canvas Page"?app_tab=true

    I left the "Edit URL" empty

    Any ideas?

  2. O Ofutur
    Posted 4 years ago #

    I've found a solution...

    Since there is a delay between a change and its effects, I'll have to wait to find out which one it was...

    EDIT: I've just checked my app's settings again and setting the SSL URL for the normal Canvas URL did the trick.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPBook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic