[resolved] After the update I receive a blank page every time a post is published (6 posts)

  1. Victor Jalb?-?oimaru
    Posted 5 years ago #

    deactivated the plugin all works fine. try re-setting it manually but still the same error. when the plugin is enalbed every time a post gets published you get a blank page.

  2. John Eckman
    Plugin Author

    Posted 5 years ago #

    @javicisro Does the post successfully publish, before the blank page?

    Do you have access to the PHP error logs for your server? It would be helpful to see if an error is being recorded.

    Do you have "show errors posting to Facebook Stream" enabled in your WPBook settings? Try enabling that and seeing if it shows an error.

    What version of WordPress?

    What version of WPBook?

    Did it work before, or is this the first time you've installed it?

    What's the URL of your blog outside Facebook?

    What's the URL of your Facebook application?

  3. Victor Jalb?-?oimaru
    Posted 5 years ago #

    Yes the post is published.
    PHP error logs are set to off.
    No I did not have show errors posting to facebook stream enabled.
    Latest version of WP BOOK (actually this "bug" comes right ufer I updated the plugin this morning, after facebook deprecated _get and so on...)

    Yes it worked before, this is not the first time I've installed it.

    http://businesscover.ro (romanian economy blog; but for now I have disabled the wp-book plugin because the blog authors were getting scared/frustrated everytime they published something).

    http://apps.facebook.com/businesscover (but I just had deleted the app from my facebook account because I want to start a fresh new one, maybe that would help)...

  4. BandonRandon
    Plugin Contributor

    Posted 5 years ago #

    If you've had WPBook prior to 2.1 did you follow the upgrade instructions? http://wpbook.net/docs/upgrade

    Even if you re-install WPBook or create a new app make sure the settings are correct accoding to instructions. I'll be updating the Install Instructions soon.

  5. Victor Jalb?-?oimaru
    Posted 5 years ago #

    I shall do that. Probably this was the cause. I did not follow the upgrade instructions (not entirely anyway). I'll do that tonight and then I'll let you know if it works.

  6. John Eckman
    Plugin Author

    Posted 5 years ago #

    Thanks - I'm going to set this to resolved - we can re-open if you still have trouble after updating.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPBook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic