Support » Plugins and Hacks » [Plugin: WP125] WP 125 won’t display 2 columns

[Plugin: WP125] WP 125 won’t display 2 columns

Viewing 11 replies - 1 through 11 (of 11 total)
  • I am having the same problem. Any answers anyone?

    From the FAQ:

    My ads don’t appear in two columns, even though I have the option set! How do I fix this?

    The parent DIV that the ad code is inside probably isn’t wide enough. You really need a minimum of 250px of horizontal space to have two ad columns, more if you use the default CSS. You could try reducing the CSS padding around the ads from 10px to something lower.

    #wp125adwrap_2c .wp125ad { padding:4px; }

    Hmmm… I will try this but it was working fine before I installed the update to WP125. Will let you know if that is a fix or no. Thanks redwallhp.

    SWEET! I changed the WP125 css code to display 2 columns with 5px padding and voila! – it worked! So… trophyhusband: just go into the plugin editor, edit WP125, then select the css. Last paragraph should have the padding px set to the default of 10px. You probably had it set to something else originally and then when you updated it reverted to the default px. Hopefully it works for your issue. This was definitely the issue on my end. Thanks again, redwall, for the help!

    I ran into the same issue when I updated…and I have set the padding to 1px. Still no joy.

    Does anyone have another resolution for this? Thanks in advance!


    For what it’s worth, I’ve reverted to version 1.3.6 until this is resolved. It works just fine, and taking 1.3.7 down to 0px of padding still resulted in a one-column ad explosion. 🙂 Hopefully, Matt can figure out what’s going awry and get a fix out soon. Matt, thanks for an excellent product…please let us know once the kinks are out of 1.3.7!

    All the best,

    It’s strange that there would be “kinks” in 1.3.7. It’s functionally the same as 1.3.6 pretty much, the only major change being the addition of some language support files (such as Russian). You should be able to stick with 1.3.6 for now without any issue though. I’ll see if I can track down anything that might have changed though…

    Is there any resolution to this problem yet? I’m having the same problem with 2 column not showing. I’ve tried everything I know to try. I really like this plugin, and would love to be able to use it.

    Many thanks…

    Is there a link to d’load a fresh copy of 1.3.6? We just can’t get 1.3.7 to work – we’ve tried hacking the size of the sidebar, the padding widths, no dice. It worked until we upgraded for us, too.

    If you want to download an old version, you can do so here: http://wordpress.org/extend/plugins/wp125/download/

    However, I’m 99% sure that nothing changed would affect the sidebar. The only thing I changed was to add some new language files.

    Did you have custom CSS in the plugin’s CSS file? Updating the plugin would overwrite that file.



    I was having this problem as well. Turns out my sidebar div had a clear:both … I set it to clear:none and it’s working with 2-columns.

    Now I just have to see if that’ll wreak havoc elsewhere. 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: WP125] WP 125 won’t display 2 columns’ is closed to new replies.