Support » Plugins » [Plugin: WP125] Broken on WP 3.0 RC1

  • If you try it you’ll see you aren’t able to add new ads because the “space” field is present in the HTML but not on screen, hence you can’t add Ads at all.
    There’s probably something wrong in the HTML so it might be an easy fix.

    By the way i’m using wp 3.0 RC1 with multisite on a debian linux 5.0 system but don’t think this is the problem 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • is there anyone actively developing this plugin?

    Semi-actively. I’m busy with the Google Summer of Code and some other stuff, so I haven’t had time to do any plugin work. I haven’t had the time to test on the 3.0 dev builds. I might get around to it sooner or later, but I don’t know when.

    If anyone wants to bug hunt and email me a patch, I’ll gladly post a new release. 🙂

    Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    I have a patch for this. If you leave me a comment on my contact page at http://ronandandrea.com, I’ll forward you the file.

    Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Until redwallhp has time to complete his updates to the plugin, you can download the version I did here: http://wpmututorials.com/plugins/wp125-ads-plugin/

    I ran a diff on your modified version. Is this the change relevant to WP 3.0?

    require_once(ABSPATH . 'wp-admin/upgrade.php');

    to

    require_once(ABSPATH . 'wp-admin/includes/upgrade.php');

    I figured it was probably something to do with the installer script. If that’s the case, I can release an update right away.

    @ Redwallhp: Thanks, that little fix worked like a charm! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP125] Broken on WP 3.0 RC1’ is closed to new replies.