WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP YouTube Lyte] Since few days it simply doesn't show anything

[Resolved] [Plugin: WP YouTube Lyte] Since few days it simply doesn't show anything

  • nocotytato
    Member

    @nocotytato

    just the links below the big blank space, if i set it to show the links. Andproduces something like that in the code:

    <div class="lyMe" id="WYL_CBfMkqjGFkU" style="width: 640px; height: 360px;"><noscript><a href="http://youtu.be/CBfMkqjGFkU"><img src="http://img.youtube.com/vi/CBfMkqjGFkU/0.jpg" alt="" width="640" height="340" />Watch this video on YouTube</a> Embedded with WP YouTube Lyte.</noscript></div>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    Is this something with my site, with the plugin or with youtube?

    http://wordpress.org/extend/plugins/wp-youtube-lyte/

Viewing 15 replies - 1 through 15 (of 23 total)
  • nocotytato
    Member

    @nocotytato

    Sorry, it doesn’t work in FireFox 11.0 (2 or 3 days ago it worked, there was not any upgrade or update these days). In IE and Opera it works fine… What the…

    Plugin Author Frank Goossens
    Participant

    @futtta

    hi nocotytato;
    i’m on firefox 11 as well and all continues to work ok for me.

    can you:

    1. go to this page on my blog and check if the videos are (in)visible there?
    2. provide me with the URL of your blog (here or via futtta at gmail dot com) so I can test there?

    we can crack this problem, i’m sure! 😉

    frank

    nocotytato
    Member

    @nocotytato

    On your page this works fine. Could you go to the page on my blog? http://nocotytato.org.pl/o-zyciu/jak-sie-to-wszystko-zaczyna/
    Could you check this on FF and on IE or Opera?
    Thnx…

    nocotytato
    Member

    @nocotytato

    The funny thing is, that in FF IE Tab I can see the movie on my page… It’s really strange!

    Plugin Author Frank Goossens
    Participant

    @futtta

    hmmm, you seem to have a number of external resources that load very slowly, probably blocking your DomContentLoaded and Load events (both of which are used by WP YouTube LYte to trigger rendering). I’ll run some tests tomorrow-morning to try and help you isolate the culprit!

    nocotytato
    Member

    @nocotytato

    thanks in advance 😉

    Plugin Author Frank Goossens
    Participant

    @futtta

    hi nocotytato;
    I ran 3 tests from webpagetest.org, with ie9, chrome and firefox. you can see the results here:
    http://www.webpagetest.org/result/120414_F8_3YVBX/ (ie 9)
    http://www.webpagetest.org/result/120414_Q1_3YVBY/ (chrome)
    http://www.webpagetest.org/result/120414_95_3YVC2/ (firefox)

    in all 3 browsers downloading and rendering takes a huge amount of time, with an server error on wp-mail.php (on your server).
    k.
    in general (not taking into account wp youtube lyte) i would advice you to at least install a caching and optimizing plugin such as w3 total cache or as an alternative the combination of wp super cache + autoptimize. next up I would consider removing some of the 3rd party widgets you have on your site, these slow things down a bunch as well.

    considering the wp youtube lyte problem; it does not occur when I don’t load the nk.pl stuff (a polish facebook-like site for which you have a widget I guess?). So I would expect the problem to have started either when you added that to your site or after nk.pl made some changes to their code?

    hope this helps!
    frank

    nocotytato
    Member

    @nocotytato

    Hello,

    I did some tersting as well this bight. I tried to switch off some plugins, to clear cache and so on. Finally WP YouTube Lyte works fine on all pages, but on pages with it another plugin doesn’t work. It’s sidebarTabs – an accordion on the sidebar… On pages without your plugin it works fine.

    Any way thanks for your effort!

    I removed the nk.pl button, but it didn’t seem to change anything.

    As the caching solution I use DB Cache Reloaded Fix, but maybe I should change? I tried yesterday a bit both solutions, you suggest, but had some problems. I’ll test again.

    Will let you know for sure, but it will take some time, as it’s Saturday and my children need some attention 😉

    Thank you very much! And have a nice weekend!
    Mateusz

    nocotytato
    Member

    @nocotytato

    appendix… It seems, that after removing the nk.pl stuff, on pages with youtube lyte addthis pugin doesn’t work… It’s really strange, I’ll have to analyzze it more deeply this afternoon.
    rgds,
    Mateusz

    Plugin Author Frank Goossens
    Participant

    @futtta

    it seems you have some weird issues going on there. as far as I know addthis works with wp youtube lyte, i’ll test on my dev-blog (idem for sidebartabs) if I find some time today/ tomorrow.

    regardig caching: wp super cache creates static html of your blog, so it is different from the plugin you already use. autoptimize is yet anohter beast; it will combine & minimize js and css-files. w3 total cache combines the features from autoptimize and wp super cache and is considered the best allrond performance solution.

    nocotytato
    Member

    @nocotytato

    OK. I tried again the w3 total cache. It doesn’t work for me.
    I got the message:
    It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.
    It changed the .htaccess file, the file has required permissions, but it’s breaking my page. If it is on, the page looks like without css file.
    I don’t understand anything anymore. My service works on a good hosting server since allmost two years and till now there was the only one problem – it was a bit slow. I serve on the same hosting much more services – on joomla, on cmsms, on drupal, on ipboard and pure html.
    I’ll try again a bit with autoptimze and wp super cache, but I had some reason to remove it after testing yesterday…

    nocotytato
    Member

    @nocotytato

    And one more funny testing result… Since few day I tried to use the Backup Shceduler plugin from SedLex. This shouldn’t influence the displlay o pages, but has some SL libraries used also for other plugins. And… when I turn on Backup Scheduler, youtube lyte doesn’t show anything, but sidebarTabs starts to work properly. Does it makes any sense.

    Plugin Author Frank Goossens
    Participant

    @futtta

    “since few days”, that’s … interesting, no, given the fact that you noitced the wp youtube lyte problem since a few days as well? maybe try to uninstall backup scheduler and the SL libraries?

    nocotytato
    Member

    @nocotytato

    Of course id did uninstall it. I just checked now, if there’s any interference between them…

    Plugin Author Frank Goossens
    Participant

    @futtta

    there seem to be known issues with addthis that seem to be causing problems for wp yotube lyte as well. i’m trying to find a way around them now.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘[Resolved] [Plugin: WP YouTube Lyte] Since few days it simply doesn't show anything’ is closed to new replies.