WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP YouTube Lyte] parse_url error in Widget Version

[Resolved] [Plugin: WP YouTube Lyte] parse_url error in Widget Version

  • Adding a video via the WP YouTube Lyte widget is outputting the following error on my site: Warning: parse_url() expects exactly 1 parameter, 2 given in /home3/radonpro/public_html/wordpress/wp-content/plugins/wp-youtube-lyte/widget.php on line 18

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Frank Goossens

    @futtta

    ah, it seems you’re on an older php version? parse_url accepts a 2nd parameter since version 5.1.2 (released 08 Feb 2007). what version of php are you on?

    but anyway, i’ll see if I can code around that so that it’ll work on older versions of php (although i can’t guarantee anything under php v5.0) as well.

    Plugin Author Frank Goossens

    @futtta

    I just pushed out v 0.6.4, that should do the trick for you.

    Happy New Year!

    Oh interesting! This is a new site that I’m working on for a client, so I didn’t even know about the PHP version. Just checked it out, and sure enough they were on 4. I just moved them to 5, and the plugin is working fine. (Sorry, I forgot to test with 4!)

    Thanks for your fast response!

    Plugin Author Frank Goossens

    @futtta

    glad to have been able to help you out. have a great new years!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP YouTube Lyte] parse_url error in Widget Version’ is closed to new replies.