Support » Plugins and Hacks » [Plugin: WP Widget Cache] WordPress 2.8 Compatibility?

  • I’ve tried using this plugin with WP 2.8 beta 2, and it doesn’t work (probably due to the new widget system). What’s the status of the development on making this plugin compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Widget Cache] WordPress 2.8 Compatibility?’ is closed to new replies.