[Plugin: WP Widget Cache] Saving post leading to a blank page (8 posts)

  1. AndrewZhang
    Posted 7 years ago #

    Hi Guys,

    There's been 5 user telling that they have a problem after intall WP Widget Cache 0.25+, basically, it's when you saving or publishing some post, it leads to a blank page, http://www.yourwebsite.com/wp-admin/post.php.

    I can't replicate this error or find the reason, and I need more tips to solve this, does anyone of you met the same problem?

  2. wardas
    Posted 7 years ago #

    yes - i just fixed the blank page problem after posting by disabling Widget Cache

  3. upgradetravelbetter
    Posted 7 years ago #

    I can verify this bug as well. The blank post.php problem page began when I installed Widget Cache 0.25.1. As soon as I deactivated the plugin, all was well again.

    I had not been a user of the plugin prior to 0.25.1, so I have no point of reference with previous versions.

    I'd love to see this plugin work, esp. in conjunction with wp-super-cache! Thanks for your work on this.

  4. blackoutman
    Posted 7 years ago #

    It happened to me as well in WP 2.7 ... It only occured after setting my expriation times in the plugins menu... Changing my apache server to force PHP5 seemed to fix the issue, but then I ran into another issue (which you mention in another thread) where the WP Widget Cache can no longer write to its folder.

    As another note, I was the post-plugin-library "recent posts" and "Recent comments" for advanced display control of my recent posts/comments.

    Hopefully this is helpful to you.

  5. Andrey "Rarst" Savchenko
    Posted 7 years ago #

    I encountered this with creating page today (just installed Widget Cache, WP 2.7.1). Ended up creating few unneeded copies of page because of blamk coming up, then couldn't delete those until disabled plugin.

    No idea if posts are affected, will check that tommorow.

    Anything specific I might do to help figure this out?

  6. zenmoments.org
    Posted 7 years ago #

    Hi there,

    I also had this problem. Running WP 2.7.1 and had Widget Cache installed but had not set any of the widgets to actually cache. As soon as I did this, I got a white page every time I tried to edit a post.

    Hope you manage to solve it - looks like a good plugin.

  7. calpernia
    Posted 7 years ago #

    I'm having the same problem. Since I write some posts ahead of time and schedule them to show later, I can't even just disable the plugin to edit and turn it back on, because my scheduled posts turn into drafts rather than appearing on my blog at the scheduled time. =(

    Thanks for all the hard work! =)

  8. janvandam
    Posted 6 years ago #

    I do not have that widget installed, yet I'm having white pages after I updated or edited a post, and after I activated or deactivate a widget.
    I am using WP 2.8.4
    Each time I have to press the backpage button in the browser a few times to be able to go back. First it seems that the page not has been activated or updated, so I have to go back again or reload the page.

    Can you help?

Topic Closed

This topic has been closed to new replies.

About this Topic