WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Web Scraper] Error since upgrade to 2.8

[Plugin: WP Web Scraper] Error since upgrade to 2.8

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Akshay Raje

    @akshay_raje

    Hi Whealer,

    I have personally tested this version on multiple environments but none have produced this error. This is also not reported by anyone else. Can you please specify PHP version and WP version so that this can be probed further.

    Regards,
    Akshay

    Sure it is hosted on Dreamhost shared hosting, but WP is manually installed not through their auto-installer. WP is Version 3.1.2

    PHP is version 5.2.17.

    I am happy to help troubleshoot – please let me know what i can do to assist.

    Just got this error as well. Self-installed WordPress running on a Development server.

    Plugin Author Akshay Raje

    @akshay_raje

    This is a known issue which affects only certain PHP versions. Am trying to fix this.

    The error occurs when you add an un-nested quote, i.e., “table:eq(1) td:eq(3)” and “‘table:eq(1) td:eq(3)” does not work and throws the above error. Note unclosed single quotation in second example.

    I have the same problem, but such an error as Brian wrote doesn’t seems to be in this function.

    I dont have an unnested quote that I can identify either in any of my web scrapings.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Web Scraper] Error since upgrade to 2.8’ is closed to new replies.