Support » Plugins and Hacks » [Plugin: WP-UserOnline] PHP 5.3 problem

[Plugin: WP-UserOnline] PHP 5.3 problem

  • Since the upgrade to PHP 5.3 the error.log of Apache gets filled with these messages:

    [Sun Apr 25 22:06:41 2010] [warn] [client] mod_fcgid: stderr: PHP Fatal error: Class ‘WP_Widget’ not found in /var/www/http/wp-content/plugins/wp-useronline/scb/Widget.php on line 5

    This just should be a PHP 5.3 thing, easy to fix. 🙂


Viewing 1 replies (of 1 total)
  • I’m running PHP 5.3 on my localhost, so it’s not that.

    Does your theme have any widgetised sidebars?

    Try deactivating all other plugins.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-UserOnline] PHP 5.3 problem’ is closed to new replies.