• Resolved mysteryminds



    Having some issues in the backend with the new version of your great plugin.

    1. Default post category – I’m not able to see any categories populating in here – So the result is not able to set any default category

    2. EDIT PAGE – Pages are not populating in the backend, so the issue is that I’m not able to edit any posts I do in the frontend due to the fact that in backend I’m not able to assign the EDIT PAGE.

    3.Not able to populate POST/Page options in there- Overall not able to populate any field which has to be populated by itself…


Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Tareq Hasan


    If you are not able to any category and page lists are not populating in the settings page, there might be some problems with your WordPress installation. I would suggest to install a fresh WordPress and try again.

    @tareq: Well I must tell you that I’ve tried almost close to 10-15 times 🙂 but I forgot to mention to you that it is a MULTISITE.

    Is there any issue with that?

    Plugin Author Tareq Hasan


    I’ve used the plugin on multisite without any problem. So I am not sure exactly whats wrong going on there.

    I’ve even tried fresh install of windows – LAMP server in my local machine Its not working

    all the fields which has to be populated are blank.

    Tried this is 5 different machines with different combinations it is not populating….. Any idea tareq…. its getting critical

    Plugin Author Tareq Hasan


    I am really clueless what might be wrong. Sorry

    I have the same problem as mysteryminds and I am using multisite.

    @mtcline: well still not able to trace things out

    @tareq any clue why is it happening that way

    Plugin Author Tareq Hasan


    Can you try the github version?

    @tareq – I tried the github version and this works great now!

    Only problem is that I’m now seeing this at the top of all my pages:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘upload_size_limit_filter’ was given in /home/studiocline/INSPIRED/wp-includes/plugin.php on line 170

    I disabled all other plugins and it’s still there. The only way I can get it to go away is by disabling this plugin.

    And, slight correction: it is not on all pages, just the pages that this plugin is attempting to function.

    Plus, it seems like I am now unable to submit posts from this plugin now.

    Hi there

    i installed the plugi in network(multisite) every thing working fine but the featured image option is not shown could u help me


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: WP User Frontend] Backend Not Populating’ is closed to new replies.