Support » Plugins and Hacks » WP Updates Notifier » [Plugin: WP Updates Notifier] Incorrect update e-mail

  • Resolved Alexander Gieg

    (@alexgieg)


    I’m getting e-mails with this contents:

    “WP-Core: WordPress is out of date. Please update from version 3.1.3 to 3.1.3”

    I guess that’s because, although I’m using WordPress 3.1.3, I’ve hidden the update status message about updating the language specific version (pt_BR) to 3.1.3, which I cannot do because I update via SVN, and in the SVN repository the pt_BR language files haven’t been changed since a few versions ago, meaning there’s nothing to actually update to.

    Is there some way to fix this, other than disabling receiving notifications about the core?

    http://wordpress.org/extend/plugins/wp-updates-notifier/

Viewing 1 replies (of 1 total)
  • Plugin Author Scott Cariss

    (@l3rady)


    For what ever reason your WordPress install thinks its not at version 3.1.3 but my plugin is reading the version number 3.1.3 from wp-version.php file on your system. If you update via SVN then what might have happened is that you’ve updated your files but the database still hasn’t been updated to version 3.1.3.

    When upgrading WordPress via SVN did you run the upgrade script for database upgrades? http://example.com/wp-admin/upgrade.php

    Language files shouldn’t have any effect on WordPress versions.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Updates Notifier] Incorrect update e-mail’ is closed to new replies.