WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP UI – Tabs, Accordions, Sliders] Warning: in_array(): Wrong datatype for second argument

[Resolved] [Plugin: WP UI – Tabs, Accordions, Sliders] Warning: in_array(): Wrong datatype for second argument

  • I had configured a beautiful tab set, but somehow (while I didn’t change anything at all, just refreshed the page) this error appeared:
    Warning: in_array(): Wrong datatype for second argument in filepath/wp-ui/wp-ui.php on line 294.

    I saw an earlier post on this, but it was mentioned that this bug was fixed in 0.4.1 (I believe). I’m using 0.8 version of the plugin. What did I do that triggered this error?

    Angela

    http://wordpress.org/extend/plugins/wp-ui/

Viewing 1 replies (of 1 total)
  • Um, it turns out that while I was migrating my site from localhost to a web server. All the options are lost… Wonder how that happened. Anyway, thanks to the built-in failsafe, I got it back up again 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: WP UI – Tabs, Accordions, Sliders] Warning: in_array(): Wrong datatype for second argument’ is closed to new replies.