Support » Plugin: WP UI - Tabs, Accordions, Sliders » [Plugin: WP UI – Tabs, Accordions, Sliders] confirmed does not work with 2.9.2

  • Resolved brettbum

    (@brettbum)


    Plugin states that it requires wp3.1 or higher.

    Working with an old site for a client running 2.9.2, confirmed that it definitely does not work with this older version of WordPress.

    Not looking for support nor help, just hoping to help others that might want to experiment or test.

    http://wordpress.org/extend/plugins/wp-ui/

  • The topic ‘[Plugin: WP UI – Tabs, Accordions, Sliders] confirmed does not work with 2.9.2’ is closed to new replies.