WordPress.org

Support

Support » Plugins and Hacks » [Plugin: wp-Typography] automatic upgrade hangs

[Plugin: wp-Typography] automatic upgrade hangs

Viewing 4 replies - 1 through 4 (of 4 total)
  • Or maybe it is too big for my providers PHP file size limits?

    It seems to be something like that because it creates a wp-typography.tmp file in the wp-content folder. Each time it is 1.1Mb large…

    Weird, I find no limits of that nature reported by phpinfo() while upload_max_filesize is set to 20M

    Strange. File size is the same as before. Try uninstalling and reinstalling. You could also download and install via the upload interface (or via FTP if you are comfortable with that).

    Strange indeed… I deactivated the plugin and deleted it via the Plugins section. Then I tried re-installing it via Add New > Search but with the same result. Again via the Add New > Upload… So back to good old FTP and all is well 🙂

    I also tried the plugin on a fresh WPMU testing installation and there it did not give me any troubles at all. So somewhere there is something going wrong. A conflict with another plugin? Old settings in the database? No idea. If this is going to occur again with other plugins I’ll have to take a closer look.

    Anyway, thanks for responding!

    Not a problem. My guess is that the first failed upgrade that left some wp setting in an improper state; and that messed up the later tries. This is the only instance of this issue of which I have heard.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: wp-Typography] automatic upgrade hangs’ is closed to new replies.