WordPress.org

Forums

WP Twitter
[resolved] No short urls post to Twitter (5 posts)

  1. b_d_m_p
    Member
    Posted 2 years ago #

    I am using the #url# after #title# in the settings, but none of the services or even the native wp urls will show up on Twitter. A few of them give me errors. Most just only have the title.

    How can I fix this?

    Thanks.

    http://wordpress.org/extend/plugins/wp-twitter/

  2. Fabrix
    Member
    Plugin Author

    Posted 2 years ago #

    Please, there are thousands of variables to be considered, please check before the error, uninstall (not just deactivated but actively deleted through the WordPress Admin) install again, if the error persists please provide: Your version of wordpress, your server (apache, etc), and his version of PHP. Thanks

  3. Pigi
    Member
    Posted 2 years ago #

    Having the same experience. No chance to retrieve the url with the post.
    title works fine instead...

    WP 3.4.2
    PHP 5.2

    Pierluigi.

  4. Fabrix
    Member
    Plugin Author

    Posted 2 years ago #

    I did several tests and could not observe this error, try checking your settings or disable all other plugins and report the result.

  5. emasters
    Member
    Posted 2 years ago #

    I am also having this issue. No URLs turn up in the posts to Twitter.

    • WP Twitter v3.5
    • PHP 5.2.17
    • WP 3.4.2
    • cURL libcurl/7.15.5

    Set to WordPress default I get nothing where the URL is supposed to be.
    Set to TinyURL it simply prints "error".
    Set to is.gd it reports "Error: Please specify a URL to shorten."
    It certainly seems like #url# is not being properly handled.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Twitter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags