WordPress.org

Support

Support » Plugins and Hacks » [plugin = wp-twitter] error shortener service

[plugin = wp-twitter] error shortener service

  • i got some error like the following message

    * WP to Twitter was unable to contact your selected URL shortening service.
    *
    * WP to Twitter successfully submitted a status update to Twitter.

    i have bit.ly and i have entered the correct API key,

    and also i made an cli.gs account, and also i have entered the correct API

    but nothing happened

    how i resolve this ?

  • The topic ‘[plugin = wp-twitter] error shortener service’ is closed to new replies.