WordPress.org

Support

Support » Plugins and Hacks » WP Tweet Button » [Plugin: WP Tweet Button] Disabling wp.me shortener doesn't work after installing JetPack plugi

[Plugin: WP Tweet Button] Disabling wp.me shortener doesn't work after installing JetPack plugi

  • Hello,

    I use the “WordPress 3 shortener” function option for the URL shortener with the wp.me URL shortner disabled. After installing the JetPack plugin, which replaces the WordPress.com Stats plugin, the wp.me URLs are showing up again when I tweet using the Tweet button.

    The JetPack plugin shows no option to configure the URL shortener either like what WordPress.com Stats plugin used to allow us to do.

    Amer.

    http://wordpress.org/extend/plugins/wp-tweet-button/

Viewing 1 replies (of 1 total)
  • Plugin Author Tanin

    @0xtc

    Seems like the JetPack plugin is overriding the Tweet Button preferences. You could try opening the jetpack/modules/shortlinks.php and commenting out or removing the add_filter line at the top of the file.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Tweet Button] Disabling wp.me shortener doesn't work after installing JetPack plugi’ is closed to new replies.
Skip to toolbar