WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP Tweet Button] 2.0.3.3 Bug?

[Resolved] [Plugin: WP Tweet Button] 2.0.3.3 Bug?

  • I’m using the most recent version of this plugin and the Tweet count is displaying the same number of tweets from the first post on all the posts on the page. My facebook like button (also displays the count) does the same thing but when I remove Tweet button, the Facebook button count goes back to normal.

    In chrome, I’m getting a “Resource interpreted as script but transferred with MIME type application/json.” warning in the console.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tanin

    @0xtc

    Try using “Display the same tweet count across all shorteners” and if that doesn’t work, clear the shortener cache by checking the box labeled “Delete all previously saved shortlinks when I save” and save.

    Hmm… these didn’t work for me. Display the same tweet… was already checked and I tried unchecking it but it didn’t seem to make a difference. Delete all previous saved shortlinks didn’t seem to work either.

    I downgraded to version 2.0.2 and that did fix it.

    Plugin Author Tanin

    @0xtc

    Can you see if the issue is resolve in the latest version (you may need to clear your short url cache). Also, can you direct me to your site?

    Yes, 2.0.6 seems to be working fine. It’s a client site, so I don’t think I should post here but I can send the URL if you still want to see it for some reason.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP Tweet Button] 2.0.3.3 Bug?’ is closed to new replies.