WordPress.org

Support

Support » Plugins and Hacks » WP Tuner » [Plugin: WP Tuner] installation of wp-tuner with 3.1 caused dashboard to hang

[Plugin: WP Tuner] installation of wp-tuner with 3.1 caused dashboard to hang

  • I’m using wordpress3.1; I clicked to install wp-tuner, and got the screen for /install.php, with the message “insufficient requirements; you cannot install because wordpress 3.1 requires MySQL version 4.1.2 or higher. You are running version .” (I am actually running version 5.1.48)

    I had to remove the plugin files to be able to use my dashboard at all, as otherwise it always went to the install.php page.

    I tried a few times, eg with all my plugins deactivated – same, except sometimes it appeared to install, and then hung only when I clicked ‘activate’

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have just seen the same error myself from 3.1

    Had the same problem. The wp_tuner plugin puts some stuff (see below) into wp-config.php in your root folder. Clear that out to fix the problem.

    //-WP Tuner Plugin by MrPete------------
    //--------------------------------------
    $wpTunerStart = microtime(); // get start time as early as we can
    if ( function_exists( 'getrusage' ) ) { $wpTunerStartCPU = getrusage(); }
    @include_once(dirname(__FILE__).'/wp-content/plugins/wptuner/wptunertop.php'); // fire up WPTuner
    //--------------------------------------
    //-END WP Tuner Plugin------------------

    PLEASE help. I have tried to download the WP Tuner and it did the same thing to me. How do I get to the root folder? It won’t even let me get into dashboard.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Tuner] installation of wp-tuner with 3.1 caused dashboard to hang’ is closed to new replies.
Skip to toolbar