Support » Plugin: WP Tuner » [Plugin: WP Tuner] Installation broke site

Viewing 3 replies - 1 through 3 (of 3 total)
  • The same thing happened to me. After installing I got the error message

    Insufficient Requirements
    You cannot install because WordPress 3.3.2 requires MySQL version 5.0 or higher. You are running version .

    Following your advice I removed the wptuner directory from wp-content/plugins . Thank god nothing happened. I would never come close to this plugin again.

    Same for me, deleted the directory and all was well. This needs to be addressed ASAP.

    Same here… scary! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Tuner] Installation broke site’ is closed to new replies.