WP Tuner
Installation broke site (4 posts)

  1. Eckstein
    Posted 3 years ago #

    After installing, both the dashboard and my site produced database errors. I deleted the plugin manually from the server and everything was restored back. Scary though.


  2. gamesnepal
    Posted 3 years ago #

    The same thing happened to me. After installing I got the error message

    Insufficient Requirements
    You cannot install because WordPress 3.3.2 requires MySQL version 5.0 or higher. You are running version .

    Following your advice I removed the wptuner directory from wp-content/plugins . Thank god nothing happened. I would never come close to this plugin again.

  3. petewoolley
    Posted 3 years ago #

    Same for me, deleted the directory and all was well. This needs to be addressed ASAP.

  4. ruzicic
    Posted 3 years ago #

    Same here... scary! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Tuner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic