Support » Plugins and Hacks » WP Tuner » [Plugin: WP Tuner] dangerous! Do not install!

[Plugin: WP Tuner] dangerous! Do not install!

Viewing 4 replies - 1 through 4 (of 4 total)
  • how is it dangerous? could you explain more fully?

    My native language – Russian. I’ll write as I can.
    When I installed and ran this plugin Tuner, I immediately get a message from WordPress – need a MySQL version higher than 4.xx, but I have . (no characters – just a point).
    To solve the problem rather do not install this plugin, or if you allready have an installed plugin – delete it immediately.

    If you’ve enabled this plugin, and saw the error of Mysql – remove the plugin via FTP. Try to enter your site and you will see again error message about mysql version “.”.

    However, it will be possible to enter the site and will be written that can be reset all the settings. Fortunately, the settings will not reset.

    Solution: delete this plugin from library!
    Solution: do not install it or someone might get cranky

    I hope I was able to explain the situation with the plugin

    it’s just a bug

    disable some function inside the plugin before you install it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Tuner] dangerous! Do not install!’ is closed to new replies.
Skip to toolbar