Support » Fixing WordPress » [Plugin: WP to Twitter] Uses su.pr instead of remote yourls

  • Resolved Chris

    (@camthor)


    I have a problem to use the yourls shortener (installed on a remote server) – possible since the update to 2.2.10, but not sure if not earlier. Instead of yourls it uses su.pr.
    Yourls has worked before and I have not changed anything in the settings. The yourls installation is functional (also via the API from other plugins). Re-entering the yourls information didn’t not solve the problem, all settings seem to be correct.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP to Twitter] Uses su.pr instead of remote yourls’ is closed to new replies.