Support » Plugin: WP to Twitter » [Plugin: WP to Twitter] Scheduled post not twitting

  • Resolved Manu-PB

    (@manu-pb)


    Hi,
    I’m using v2.4.5 along with Bit.ly shortening ad-on.
    The regular posts are correctly tweeted, but the scheduled posts are not.
    Does someone has the same experience?

    Here are the differences in the “postmeta” table :
    – _jd_tweet_this is “yes” in both cases,
    – _wp_jd_bitly is empty for scheduled post (short link for regular)
    – _wp_jd_twitter is empty for scheduled post (short link for regular),
    – _wp_jd_target is the full link for scheduled post (empty for regular).

    Any idea about what is going wrong ?
    Thanks for help

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    1) Are you publishing directly from the WordPress admin?
    2) Is the information you’ve posted above regarding scheduled posts representative of what’s saved before the post is published, or after?

    Thanks Joe for your quick answer.

    1) Are you publishing directly from the WordPress admin? Yes

    2) Is the information you’ve posted above regarding scheduled posts representative of what’s saved before the post is published, or after?
    It was representative of “after

    Before” I have :
    – _jd_tweet_this : “yes”
    – _wp_jd_bitly : empty
    – _wp_jd_twitter : empty
    – _wp_jd_target : empty !!! (all _jd keys are empty, too).

    Does it help you ?
    Many thanks in advance for your help !

    Plugin Author Joe Dolson

    (@joedolson)

    When you say “the Bit.ly add-on” is that a separate plug-in, or do you mean that you have a separate plug-in that’s handling your URL shortening?

    I’ll do some testing with 3.3.1, I guess – to verify that I didn’t inadvertently break something there. If you could submit a support request, however, via the built-in support form, I’d appreciate it.

    In fact, Bit.ly is the original option of your plugin.
    I submit a support request.
    It must be linked tu the last 2.4.5 update, since it was OK before.
    Many thanks for help

    Update :
    I have found a solution. In the plugin settings :
    – disable the shortening service (none) then save settings
    – enable the Bit.Ly shortening service then save settings again
    Hope it helps

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP to Twitter] Scheduled post not twitting’ is closed to new replies.