Support » Plugins » [Plugin: wp to twitter] Hash tags not added to posts

  • Resolved project499


    I just moved my blog to a new location and made a new install using wp to twitter 2.2.8 with WP 3.1 with reflection_mod 1.2.1 theme using simple tags plugin to add tags to posts.

    URL to my site:

    Before the move with exactly the same settings as far as I can see hash tags were added to my posts with no problems whatsoever – it just worked. Now, however, they don’t appear at all. I’ve gone through the settings many times (on the implicated plugins), deactivated and activated all plugins (in different order as well) and unset/set options -> no change.

    I’ve considered it to be a simple tags problem as I’m running the newest beta-versions but I recon that an error there would prevent that plugin from working at all. I’ve yet tried to look at the code, but I guess I could compare the new code to earlier versions to see if something major has changed.

    Would appreciate some input on this problem,


Viewing 4 replies - 1 through 4 (of 4 total)
  • Forgot to mention that using the reflection_mod theme implies using the Yet Another Photo Blog plugins. That shouldn’t be part of the problem as far as I can see.


    It seems like something happened after my post on March 1 as until then tags are included in tweets. I was confused that a couple of tweets after the move had tags in them, but at least now I got a date to work from. So it is not the WP or reflection_mod version at least, so it is either simple tags or wp to twitter … hmmmm …

    Solved! It was simple tags versions 2.0 beta4 and beta5 that broke tags ironically enough! 😛 So until it is fixed staying on 2.0 beta3 …

    — Yngve

    Thanks, project499. Glad you found that.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: wp to twitter] Hash tags not added to posts’ is closed to new replies.