Support » Plugin: WP to Twitter » [Plugin: WP to Twitter] Errors reporting but it's working ?!

  • Resolved zoks77

    (@zoks77)


    I see posts go on Twitter but I still get these errors which are always visible in WordPress Admin and I would like to remove those:

    There’s been an error posting your Twitter status! Visit your WP to Twitter settings page to get more information and to clear this error message.

    One or more of your last posts has failed to send it’s status update to Twitter. Your Tweet has been saved in your post custom fields, and you can re-Tweet it at your leisure.

    200 OK: Success!

    Sorry! I couldn’t get in touch with the Twitter servers to post your new blog post. Your tweet has been stored in a custom field attached to the post, so you can Tweet it manually if you wish!

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yeah, I get this all the time.

    If you look at the code, the “200” return is supposed to be treated as not an error (the API function returns true). I guess it’s just broken somehow. I don’t know enough PHP to fix it.

    It’s a real annoyance.

    Plugin Author Joe Dolson

    (@joedolson)

    Yes, this happens on some servers, and I have no idea way. I’ve never been able to reproduce it on any of my own test servers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP to Twitter] Errors reporting but it's working ?!’ is closed to new replies.