WordPress.org

Support

Support » Plugins and Hacks » WP to Twitter » [Resolved] [Plugin: WP to Twitter] Error after wordpress upgrade to 3.2

[Resolved] [Plugin: WP to Twitter] Error after wordpress upgrade to 3.2

  • After upgrading wordpress to 3.2 I got this error. Anyone who tried to access the blog got this error. I had to deactivate the plugin in order to have the site up again.

    Warning: require_once(/…path…/wp-includes/class-json.php) [function.require-once]: failed to open stream: No such file or directory in /…path…/wp-content/plugins/wp-to-twitter/functions.php on line 52

    Fatal error: require_once() [function.require]: Failed opening required ‘/…path…/wp-includes/class-json.php’ (include_path=’.:/usr/local/lib/php:/usr/local/php5/lib/pear’) in /…path…/wp-content/plugins/wp-to-twitter/functions.php on line 52

    Any help?

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP to Twitter] Error after wordpress upgrade to 3.2’ is closed to new replies.
Skip to toolbar