Support » Plugins and Hacks » wp Time Machine » [Plugin: wp Time Machine] WPTM Breaks Image Upload in WP3.3

[Plugin: wp Time Machine] WPTM Breaks Image Upload in WP3.3

  • I updated my WP to v3.3 from v3.2.1 and was working on a post. I went to upload an image, excited to try the new uploader. However when I got the popup i got the old version of the uploader and the button to browse my computer did not work. I shut down all of the plugins and reactivated one-by-one. With everything off the new uploader presented worked fine. It stopped working as soon as I reactivated WPTM 1.9.21.

    I manually back up w/WPTM so it’s not a major deal to reactivate prior to backing up, just a slight inconvenience, but I wanted to make the plugin author, and others aware of this issue.


Viewing 6 replies - 1 through 6 (of 6 total)
  • That’s right. There’s two of us now, it breaks my uploader two.

    The problem is that the plugin is deregistering both jQuery and jQuery UI in


    look at the first bit of …

    function wpTimeMachine_enqueue_scripts()

    and if you comment out / remove the deregister calls it should work fine.

    This is why you -really- shouldn’t -ever- deregister jquery on the admin side.

    Thanks @george. I’ll look into that.

    I experience the same issue. At least it’s an easy plugin to deactivate until you use it.

    Same problem here. Because I had moved some sites, I was looking elsewhere other than plugins with my initial troubleshooting. I tried it on different WP sites I have, on different computers and browsers. Broken in all. Once I pinpointed the plugin, problem gone. Simple enough to deactivate/activate as you need it. The plugin works great though. Made easy work of moving some sites to a new host. Thanks George, will try that!

    Same for me. It also breaks the menu manager.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: wp Time Machine] WPTM Breaks Image Upload in WP3.3’ is closed to new replies.
Skip to toolbar