WordPress.org

Support

Support » Plugins and Hacks » [Plugin: wp Time Machine] WP time machine not compatible w/ WP 3.4

[Plugin: wp Time Machine] WP time machine not compatible w/ WP 3.4

Viewing 1 replies (of 1 total)
  • The above message comes when backup is done with dropbox.

    I tried doing FTP backup and it claimed to be a success but when I check my FTP the files are not there. I’ve searched everywhere and can’t find the directory I created.

    Not sure why this happening?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: wp Time Machine] WP time machine not compatible w/ WP 3.4’ is closed to new replies.