WordPress.org

Support

Support » Plugins and Hacks » wp Time Machine » [Plugin: wp Time Machine] Not recognize PHP5

[Plugin: wp Time Machine] Not recognize PHP5

  • Hi Paul,
    first of all thanks for this useful plugin, need some improvement but it works (at least in FTP mode).
    I have a strange behavior: I installed TM 1.9.13 in five WP3.0.1 and two WP 2.9.2, all hosted c/o same hoster that run PHP 5.2.x but only one (on WP3) recognize that it’s present a PHP5, all the rest, on details, show a phrase that says that as there is PHP4, can use only FTP backup.
    And FTP backup works perfectly in all installation.
    I can use FTP backup, so no big problems but I’d like to use also Dropbox.
    Any idea?

    http://wordpress.org/extend/plugins/wp-time-machine/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had same problem. The way to correct – add curl extension to your php. plugin checks version of php and curl function. If both of it are present on your hosting account – you can choose service for backup.

    I had the same problem. With Debian I had to do install the package php5-curl:

    $ su
    # aptitude update
    # aptitude install php5-curl
    # /etc/init.d/apache2 restart

    Maybe a reload of apache2 would have been enough but I didn’t try it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: wp Time Machine] Not recognize PHP5’ is closed to new replies.
Skip to toolbar