WordPress.org

Support

Support » Plugins and Hacks » wp Time Machine » [Plugin: wp Time Machine] Can't activate plugin

[Plugin: wp Time Machine] Can't activate plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • I got a similar problem

    The plugin generated 6164 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    http://pastebin.com/B6V4xJbr

    http://wordpress.org/extend/plugins/wp-time-machine/

    Ditto, but in my case, the message is reporting 1555 characters of unexpected content.

    The result on the website seems to be two-fold:
    * the site displays a line of question marks (?) across the top of the page when the plugin is activated
    * I’m unable to locate anywhere on the WordPress dashboard to enable any set up for the plugin

    I’ve uploaded version 2.0.03 of the plugin onto WordPress 3.3.2

    I get:

    The plugin generated 215480 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    plus at the top of the page, lines and lines of errors.

    It worked fine on my staging site?

    wp.Man

    @wpman-1

    same install warning for me, but it does install and activate, however “headers already sent” errors and no menu item for settings anywhere

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: wp Time Machine] Can't activate plugin’ is closed to new replies.
Skip to toolbar