Support » Plugins and Hacks » [Plugin: WP Theme Showcase ext and i18n] New theme features in WP 2.9 have broken this plugin

  • Resolved Georg

    (@georgwp)


    WordPress 2.9 has added new functionality which allows users to use themes located in non-standard directories. It seems as though a variable that I used now contains a full path instead of a path relative to wp-content. It may require quite a rewrite of the plugin.

    Please, don’t upgrade to WP 2.9, if you want to use this plugin, until I have fixed this. Sorry for the inconvenience.

    http://wordpress.org/extend/plugins/wp-theme-showcase-ext-and-i18n/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Theme Showcase ext and i18n] New theme features in WP 2.9 have broken this plugin’ is closed to new replies.