WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-Tables] Help: WordPress 2.5 migration advice? (3 posts)

  1. envygfx
    Member
    Posted 6 years ago #

    The plugin author for wp-tables says he has no plans to update the plugin for WordPress 2.5, so I'm trying to fix it myself. When you activate the plugin in 2.5, it causes a fatal error at activation.

    I'm trying to figure out if it's an issue purely with global activation... but when I've tried to follow the 2.5 plugin migration guide for this, I've been breaking it even more.

    I'm in a crunch to fix this myself for a client wanting to use 2.5.

  2. ramongonzalezjr
    Member
    Posted 6 years ago #

    If you fix this, I would love to know. Good luck. Thanks

    Ramon

  3. flick
    Member
    Posted 6 years ago #

    I'm guessing it might be due to the buttonsnap issue that was also the cause for concern for 'Embedded Video with Link'. More info can be found on this thread: http://wordpress.org/support/topic/168271?replies=8
    but I applied the change, and so far haven't experienced any noticeable errors on a 2.5.1 install.

Topic Closed

This topic has been closed to new replies.

About this Topic