Support » Plugins and Hacks » [Resolved] [Plugin: WP-Table] Update for WordPress 2.7!

[Resolved] [Plugin: WP-Table] Update for WordPress 2.7!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I do not understand, does this mean that I can use the plugin for wp 2.7? The wp-table page does not list the plugin as compatible. I sure would love to us it!


    He (or she) was asking the author to update the WP-Table plugin so that it would be compatible with 2.7. Last i tried (2.5.?), it really didn’t work with that version. I can’t imagine those incompatibilities went away when WP went to 2.7.

    In other words: you could try using it… but i wouldn’t recommend it.

    Is there an alternative, because it’s quite a nice description of features.

    ITF, that’s a blank post…anyone know if there is an alternative to wp-table available. I started using a plugin called “insert text,” if I remember correctly, and I am using that for blocks of content that I need to repeat.


    Yes! There is a new plugin that makes tables!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: WP-Table] Update for WordPress 2.7!’ is closed to new replies.