WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Table Reloaded] WP-Tables Reloaded – Table Not Showing UP

[Plugin: WP-Table Reloaded] WP-Tables Reloaded – Table Not Showing UP

  • I’m using WP version 2.9.2 but that option is not available in the drop down.

    A few days ago I installed WP-Tables Reloaded on my easy blog setup blog. It worked like a charm, as you can see on the editorial calendar post I used it on.

    Today I installed the plugin on my lifehack blog. The two blogs have almost identical setups/plugins, etc. I created the table and entered the code on a post I was creating. The entire post looks fine, but the table doesn’t show up when the page is viewed.

    The code was pasted onto the HMTL page, not the visual page. I deactivated the only plugin that the latter blog has that the former does not. No change. I deactivate and reactivated WPTR. No change.

    Any ideas on what I can try?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I just compared the table that worked and the one that did not. The “fix” was to uncheck the “Table head” option. Now the table shows up but, of course, the header row looks just like all the other rows.

    Ideas?

    Hi,

    can you provide links to the exact pages where the table is working/not working?
    I could find them when just looking at your main blog page.

    And what exactly is happening, when the table was not showing up? Blank space? Error message?

    Thanks!
    Tobias

    Tobias, the WP-Table Reloaded was working just fine in my blogs before its update to 2.8. Since the update, I could not save the tables I worked on as it did not show when viewed. Also, a message, “Table 7 seems empty”. Where did the contents of the table that I patiently typed go? I will appreciate your help. Here’s the post where the plug-in worked:

    http://ricehoppers.net/2010/08/brown-planthopper-and-virus-disease-outbreaks-in-central-java-province-indonesia/

    In the current post, it didn’t work so I just pasted the table from Microsoft Word:
    http://ricehoppers.net/2010/08/a-comparison-of-imidacloprid-toxicity-to-bph-in-the-philippines-thailand-malaysia-vietnam-and-china/

    Thank you very much. Your plug-in made my task easier and I will send a donation.

    Hi,

    you mean you updated to the latest version 1.8?

    To be honest, I have no idea why that update would cause problems with existing tables, as nothing in the handling of existing tables was changed.
    Also, the hint of “Table 7 seems empty” makes me think that something with the data in the tables might be wrong, especially with the character encoding of the text. This then breaks the PHP serialize command, so that my plugin can not read the data from the database anymore, although it still might be there.

    Regards,
    Tobias

    Tobias, thanks for your reply. Yes, I updated to the latest version 1.8. I tried deactivating and removing the plug-in from my cpanel and the problem persisted. But you are right. It may have to do with the character in the table – μg/g that even WordPress would not display in the post. I had to insert an html code for mu and chi-square symbols to display. After reading your reply, I tried it by typing a new table without these symbols and it was saved and displayed.

    Thanks very much. Perhaps in the next update, this issue of math symbols screwing up the table can be addressed. Or is there a fix already to that?

    Hi,

    good that you found the solution!

    Unfortunately, there is nothing really that I can do in the plugin to fix this, because the problem originates from a problem in PHP. So, PHP would likely need to make a change to have a really nice solution.

    Best wishes,
    Tobias

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP-Table Reloaded] WP-Tables Reloaded – Table Not Showing UP’ is closed to new replies.
Skip to toolbar