Support » Plugins » [Plugin: WP-Table Reloaded] Unable to Edit table anymore – ‘Page Not Found ‘ error

  • I am no longer able to edit existing tables on my site.
    Whatever changes I try to make (insert rows, click ‘update changes’, ‘save and come back’) it takes me to a page saying:
    “Page Not Found
    The page you were trying to reach could not be found.
    Maybe you might be interested in one of the topics below”

    I created 3 tables in total.
    I am unable to edit [table id=1 /] and [table id=2 /] – getting Page Not Found message
    but [table id=3 /] worked fine – it was empty. I was able to insert new rows, text, and save changes. But as soon as I inserted a link it stopped working as well – I am unable to save changes in [table id=3 /] as well.
    If I delete links and leave only plain text – I can make any changes and save the table, but if I add links – not anymore.

    What’s happening?
    Why I am no longer able to update tables if they have links in them?
    3 days ago everything was fine.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    I’m not really sure, but this sounds like a security “feature” on your server.
    I have had similar reports in the past, and basically what happens is, that some sort of “intrusion detection system” checks all incoming variables (e.g. text from input fields) for possibly malicious content. Some of such IDS consider links in such fields harmful.
    Therefore, they will block all requests that contain links in such variabels. They do that by responding that a page/file would not exist, in the hope that some automatic attacker script would stop the attack.

    Can you check with your server admin or webhost, on whether such a system is installed on your server?

    Best wishes,

    thank you, I just don’t understand it, because I used plugin for a week or two, created tables and everything was just fine.

    I promote live events, and need to add links to other websites, and now I am unable to delete old events or add any new. Plugin is completely useless now, and my website looks outdated. Events already happened but I can’t delete them 🙁 Unless I delete entire table.


    as I said: Very likely this not the plugin’s fault. I’m sorry that you are experiencing problems, but as you are the only one currently reporting such an issue, I strongly believe that this is a server configuration issue.

    Please check with your webhost, whether there is a IDS running on the server. Maybe they just installed it three days ago.

    Best wishes,

    ok, makes sense, thaks.

    I am glad I am the only one with this problem, I will try to contact Hostgator.
    Thanks, Tobias!

    I’m getting the same error! I noticed one thing that is the same, uk2108 also is with Hostgator. So uk2108 I have a question for you maybe more so, did Hostgator solve it for you? If so what do I need to ask? Thanks!!

    I’ve also got the same problem and I also have my site on Hostgator.

    I noticed the problem has only started this week. Hopefully we can all get an answer from Hostgator as to what has changed.

    I contacted Hostgator support and it turned out the problem was caused by mod_security (see The tech person added a whitelisting.

    He said that if anyone else has the same problem that they should contact support and get:

    340163, 340151 and 1234234 whitelisted.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP-Table Reloaded] Unable to Edit table anymore – ‘Page Not Found ‘ error’ is closed to new replies.