WordPress.org

Support

Support » Plugins and Hacks » WP-Syntax » [Plugin: WP-Syntax] HTML5 highlighting?

[Plugin: WP-Syntax] HTML5 highlighting?

Viewing 1 replies (of 1 total)
  • Hi,
    Since HTML4 and HTML5 share a lot of elements/attributes, there is partial highlighting for HTML5 in version 0.9.12.

    If you need complete HTML5 highlight support, you can easily update GeSHi to version 1.0.8.10 by downloading it from here: http://qbnz.com/highlighter/ and replacing the “geshi” folder located in “/wp-content/plugins/wp-syntax” with the one you downloaded from above.

    The “lang” attribute you’ll want to use is “html5”:
    <pre lang="html5">HTML5 code here.</pre>

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-Syntax] HTML5 highlighting?’ is closed to new replies.
Skip to toolbar