Support » Plugin: WP-Syntax » [Plugin: WP-Syntax] Doesnt support SCSS

Viewing 2 replies - 1 through 2 (of 2 total)
  • The stylesheet shows up as insecure due to how it’s called. To resolve:

    1. Open up wp-syntax.php
    2. Delete the entire wp_syntax_head() function
    3. Paste in its place: wp_enqueue_style(‘wp-syntax-css’, plugin_dir_url(__FILE__).’wp-syntax.css’);
    Plugin Author shazahm1

    (@shazahm1hotmailcom)

    Fixed in 0.9.13.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP-Syntax] Doesnt support SCSS’ is closed to new replies.